Forum blank on IPAD

For the past few days not been able to use the forum on my IPAD. I can get on the home page but when I select the forum, it’s blank; strange. Not sure what the issue is. Everything works fine on laptop and cell. Anyone else having issues?

Have you tried restarting ithe ipad?

1 Like

yes, I powered it off and restarted and it did not help. That was couple of days ago; Maybe I should try leaving it off for a bit, then restart.

The other thing I would do is make sure the software is current.

Maybe try clearing your cookies. I think there was an update a few days ago.

how do you clear cookies on IPAD? I did try cutting it off and leaving for awhile but did not work

That depends on what browser you’re using. I’d assume you’re using Safari. If so, try this site:

Thank you, I tried it all and still nothing. It does not make since at all

Try downloading chrome browser

Hmmm that is weird. I’m using safari on my (ancient) iPad now and it’s working fine.

Maybe try this?

1 Like