My siggy pic wont work :(

Hi everyone,
So nice to have you all back again.

How did you guys get your siggy pic to work? I have been placing it in the same way as before but instead of showing the pic it just shows all of the coding in between the img /img code and not the pic ,
what could I be missing?

Also is it only me, 6 of my smilies are just x boxes and missing too.

Yeah me too! Please someone explain very slowly and with liitle tiny words. I am a technophobe!
Grammyjladr

Hi! I am having the same problem. Trying to get my siggy picture changed to another one. I did see somewhere in the rules about not moving pictures from sights that you have to log into. I wasn’t quite sure if that means not being able to move from Photo Bucket or what. I need to go back and re-read that in the Rules section. If anyone knows how to get to that page again to change our pictures and siggy, please let me know.

I had problems too but this is what I figured out. Go to User Control Panel in the upper right hand corner.
From there click profile on the left hand side in the box under options.
Then click edit signature.
Scroll down under your signature and you will see a group of 3 boxes:
Disable BBCode
Disable smilies
Do not automatically parse URLs
If there is a check mark in the boxes click to uncheck it. That is what I did and my signature showed up.
I hope it works for you.
The thing I am having trouble with is smiles that people have in their posts are showing for me. Only red x’s are showing up on some of them.
Cheri

I just learned today that if you move your pictures in your album on Photobucket that the link is lost. I read that to mean that the old link was ‘album’ and now you’ve named an album ‘darn cute dolls’ and moved your pictures the new album, old link no longer matches.

Hope this helps.

Well I just put my siggy in and don’t know if it will work but giving it a try
Linda

I can’t get mine to work either. I’ll figure it out eventually.

— Begin quote from ____

I had problems too but this is what I figured out. Go to User Control Panel in the upper right hand corner.
From there click profile on the left hand side in the box under options.
Then click edit signature.
Scroll down under your signature and you will see a group of 3 boxes:
Disable BBCode
Disable smilies
Do not automatically parse URLs
If there is a check mark in the boxes click to uncheck it. That is what I did and my signature showed up.
I hope it works for you.

— End quote

That was what I had to do too to get mine to show up. It took me forever to figure it out!

Yes, just unclick the boxes at the bottom of your siggy area in profile and it will work. That’s what I discovered.

Thanks, Gals! Mines working now

Thank you, Deanna!

— Begin quote from “Cheri (craftsbycheri)”

I had problems too but this is what I figured out. Go to User Control Panel in the upper right hand corner.
From there click profile on the left hand side in the box under options.
Then click edit signature.
Scroll down under your signature and you will see a group of 3 boxes:
Disable BBCode
Disable smilies
Do not automatically parse URLs
If there is a check mark in the boxes click to uncheck it. That is what I did and my signature showed up.
I hope it works for you.
The thing I am having trouble with is smiles that people have in their posts are showing for me. Only red x’s are showing up on some of them.
Cheri

— End quote

It worked!!
You ladies are awesome, I knew I missed you all
Thank You

http://www.glitter-graphics.com

Now I am just missing the 6 smilies for the posts

Your girls are awesome! I went back after posting and figured it out and just overlooked some things.
Who says you can’t teach an old dog new tricks! Now all I have to do is find a new avatar and move a
siggy picture to replace my old one. I have to say I love all of your new babies on here, somebody has been
busy reborning. I have taken a break except for one of Lara’s classes, which I love. I am now working on
"Tessa" by Sibilla Bos she is going to be a cutie…when I finish her rooting, I will put a picture of her on here.
I’m slow because I have been waiting for a new color of mohair for her. So good to see all of you again, how everyone had a great Christmas.

Please help. I don’t even know what a siggy or picture is. Is that a special term for listing pictures on this forum. Can I post a picture from my computer either luminex or one with Nikon cameras. Sorry, but appreciate it someone can maybe even point me in the right direction. I was able to figure out templates and uploading to photobucket and even how to add extra pictures to my templates.

I really would like to start posting pics so I can share with you and get your advice.
Sorry, I am really drawing a blank on this one so if anyone can help it would be great. I posted my item number from one of my listings on ebay but that seems to be a lot of work for people to go to ebay to look at my listing. I’d like to just be able to post pictures as I’m creating the dolls.
Sorry about being so under educated on this,

Thanks if any one can steer me in the right direction.

A siggy picture is a signature picture that appears at the end of all your posts. To post pictures copy and paste the IMG code on your photo bucket pictures into the posting box. You can go into your user control panel at the top right of your screen to post a siggy picture. Choose “edit signature” and copy and paste the IMG code from your photo bucket pics. To copy the IMG code click on “share” on the pic. Then click on “get link code”. Right click, copy. Then to wherever you want to post it, right click and paste. I hope that’s not too confusing. It was for me at first. It took me a while to learn how.